1 de mayo de 2007

Wordpress: Y el problema con algunos proveedores de hosting

Aquí en España (supongo que en el resto del planeta sucederá lo mismo) muchos proveedores de hosting siguen funcionando con bases de datos MySql del año catapum, vamos, que eso de actualizarse a una miserable versión 4.0.0 o superior les cuesta un trauma.

Así que cuando quieres instalar la última versión del Wordpress pues te topas con más de un problema.

Bueno, pues para que puedas tener Wordpress en tu hosting aunque no lo hayan actualizado en 120 lunas aquí tenemos una sección de Wordpress.org con las versiones antiguas: Versiones antiguas de Wordpress.

Os diré que a mí la 2.0 me va siempre con todo, hasta con el hosting más caduco.

Eso sí, si instalas un Wordpress antiguo no te quejes de que no te vayan algunos plugins o de que la seguridad haga aguas.

Ah, y el proveedor de hosting con el que me ha pasado esto es de los careros, careros... vamos, de esos de prestigio.


Comparte este Post:
Menéame Digg!

No hay comentarios: